Better Business Bureau

System status

Scheduled Maintenance: Deployment of Work to Resolve Complaint & Review Display Issues
Incident Report for BBB
Resolved
Regression testing is complete. The issue with the display of customer reviews and complaints on business profiles is now resolved. As we continue to monitor the updated processes, BBBs may experience a slight delay in updates made to the addition of new customer reviews and the removal of expired customer reviews to business profiles. 10:15 am EDT - 04/15/2024
Posted Apr 15, 2024 - 10:15 EDT
Update
The resend of customer review data continues. Interactive Blue has completed 84 out of 92 BBBs. As Interactive Blue pushes out the remaining 8 BBBs, IABBB IT continues regression testing on the 84 completed BBBs to validate what is in blue displays on BBB.org. We anticipate the resend of customer review data will be completed by end of day, today. 9:35 am EDT - 04/12/2024
Posted Apr 12, 2024 - 09:37 EDT
Update
Yesterday, Interactive Blue and IABBB completed the code to fix issues with displaying complaints and customer reviews on BBB Business Profiles. Complaint data is 99% accurate between blue and IABBB, but customer review data is still incorrect for some profiles. Interactive Blue began resending batches of reviews overnight. Due to the large volume of data being resent, this process will be a lengthy one. Interactive Blue is 38% complete. During this time, updates made to BBB Business Profiles may be delayed. In addition, blue updates to RED have been suspended until the resend of customer review data is complete. Interactive Blue will run RED processes over this weekend to catch up. Until the resend of data is completed, pressing the Send Full Business Record Now button in blue will resend the needed customer review data to restore missing reviews on any business profiles that you may come across. For more information, please see IT News & Updates article here: https://iabbb.sharepoint.com/sites/ITNews/SitePages/NOTICE--Customer-Review(1).aspx - 10:05 am EDT - 04/11/2024
Posted Apr 11, 2024 - 10:10 EDT
Update
Interactive Blue and IABBB has completed the code to fixed issues with displaying complaints and customer reviews on BBB Business Profiles. Complaint data is 99% accurate between blue and IABBB, but customer review data is still incorrect for some profiles. Interactive Blue has begun resending batches of reviews, and we will provide the next update in the morning. 6:45 pm EDT - 04/10/2024
Posted Apr 10, 2024 - 18:46 EDT
Monitoring
The deployment of work has been completed, and both IABBB IT and Interactive Blue are performing regression testing at the current time. So, activity is still underway, and we will keep you updated with progress. 12:30 pm EDT - 04/10/2024
Posted Apr 10, 2024 - 12:32 EDT
Identified
On Wednesday, April 10th between the hour of 9:30 and 10:30 am EDT, IABBB IT and Interactive Blue will be deploying the solution to complaint and customer review display issues we have been experiencing on BBB Business Profiles. During this timeframe, updates made by BBBs to business profiles may be delayed until the deployment is complete. For more information about this, please see IT News & Updates article here: https://iabbb.sharepoint.com/sites/ITNews/SitePages/NOTICE--Deployment-of-Work-to-Resolve-Complaint-&-Review-Display-Issues.aspx?source=https%3A%2F%2Fiabbb.sharepoint.com%2Fsites%2FITNews
Posted Apr 09, 2024 - 21:46 EDT
This incident affected: Data Transfer.