Better Business Bureau

System status

Scam Tracker - Issue with Report a Scam
Incident Report for BBB
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 17:10 EDT
Identified
IABBB IT has identified and is working to correct an issue with Report a Scam. Users entering multiple lines of text are receiving the error of “HTML elements and entities are not allowed“. IABBB IT is working to correct this as soon as possible.
Posted Jul 26, 2024 - 15:54 EDT
This incident affected: Bbb.org.